Back to overview
Downtime

www.thansen.dk, www.thansen.no, and 2 other services are down

Feb 28 at 10:03am CET
Affected services
thansen.dk
thansen.no
thansen.se

Resolved
Feb 28 at 10:17am CET

www.thansen.no and eshop.addanmark.dk recovered.

Updated
Feb 28 at 10:17am CET

Created
Feb 28 at 10:03am CET

www.thansen.dk, www.thansen.no, www.thansen.se, and 1 other resource went down.